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我们非常荣幸阁下选购了我们的产品。在使用本产品之前，请您仔细地阅读本说明书，以便得到最佳的性

能。希望此说明书在您使用时给您带来方便，如果您有任何疑问，请及时与我们或您的经销商联系。

设备通电前，需要检查确保机箱接地良好，以防止机壳产生静电放电而危及设备和

人身安全，并起到良好的屏蔽效果，在安装、使用和维护时，请遵守以下事项：

请注意机箱接地良好

 请使用带保护地的单相三线制交流220V电源，并确保整个工程系统使用同一保护地。不 能使用无

保护地的电源，电源线的接地脚不能破坏。

 需要进行设备移动或其他需要断电的工作时，要关断所有的电源，包括电源开关，拔掉 电源插头等，

以确保您和设备的安全。注：阴雨潮湿天气或长时间不使用时，应关闭电源总闸。

 不能在电源线、信号线、通讯线等线缆上压放物品，应避免线缆踩踏或挤压，以防止出

现漏电或短路等危险。

 从设备上插、拔信号线时，设备需要断电，以免损坏设备。带电插拔造成的损坏不在保修范围。

 应合理安置设备，设备电源在工作时会发热，因此要保持工作环境的良好通风，以免温度过高而损坏设

备。如装入标准机架、机箱、机柜，或放置在稳固平台的工作台面上，防止设备跌落。

 设备工作坏境要注意防尘、防潮，不要将系统设备置于过冷或过热的地方。

 注意避免液体浸泡和溅入设备内部，尤其要防止化学品或液体洒在设备上或其附近。

 所有的维修工作应由专业维修维修人员完成，未经培训不要尝试自己维修设备，防止电击危险，以免发

生意外事故或加重设备损坏程度。

安全指示



产品简介
4×4 4K60 无缝切换分割拼接矩阵是本公司推出的一款拥有多种功能，适用于多场景的一款 4×4 超高

清音视频 HDMI 无缝切换矩阵，可做到 4 路 HDMI 输入，4 路 HDMI 输出，且每一路 HDMI 输入都支

持 1080p 到 4K60 4:4:4 全高清格式，以及所有的 3D 格式。支持独立的 EDID 管理。4K60 HDMI-44 主

机可连接到 HDMI 显示器的蓝光播放机、数字机顶盒、家庭影院电脑以及游戏控制器搭配使用。通过提供

的 IR 遥控装置、RS-232、LAN 口，和通过前面板的选择按键来选择，任何信号源在任何时候、任何显示

器上都可以被识别，输出可做到 3 种模式，拼接，分割，单显，输出的强大功能可以满足大部分的应用场

景的使用，还支持音频加嵌，音频解嵌，可同时支持 4 路 3.5 音频的加嵌，4 路 3.5 音频解嵌，4 路 SPDIF

解嵌，也可做到 3.5 异步解嵌，信源 1 的图像，信源 2 的音频，做到图像和音频 3.5 解嵌的不同。

产品特性
 支持 4路 HDMI 信号输入，4 路 HDMI 输出

 支持 4K60 4:4:4 超高清画质输入输出

 支持输出三种模式：拼接，分割，单显

 支持每路输出可单独切换输入信号

 支持音频加解嵌，解嵌 4路 3.5,4 路 SPDIF

 支持异步解嵌

 支持 RS232/LAN/按键/遥控器/APP 对设备进行控制

 支持输出分辨率自适应调节

技术参数

装箱清单

4K60 4X4 无缝拼接矩阵 1 台 12V3A 电源适配器 1 个 遥控器 1 个

接地线 1 条 合格证 1 张 保修卡 1 张 说明书 1 本

输入信号 4XHDMI,4X3.5 音频

输入分辨率
480i,576i,480p,576p,720p,1080i,1080p@24/30/50/60Hz,

1080P3D@60Hz,4K@30Hz,4K@60Hz

输出信号 4XHDMI、 4X3.5 音频、4XSPDIF

输出分辨率 720p、1080p、4k30、4k60

控制方式 前面板按键、串口、红外遥控、LAN、APP

电源 12V/3A

功耗

重量

尺寸 482 mm (W)×288 mm (D)×44 mm (H)

工作温度 0℃ ~50℃



产品连接图



标识 作用

A IR 接收（接收来自遥控器的动作）

B OUTPUT 输出通道选择（1--4）

C INPUT 输入通道选择（1--4）

D

MODE 预设键，短按【MODE】调出预设场景效果

UP 向上键，短按【UP】向上

LOCK 长按【LOCK】锁定按键板，再次长按解除锁定，锁定后所有其

他按键处于无效状态

MENU 菜单键，短按【MENU】调出主菜单或者返回上一级菜单

DOWN 向下键，短按【DOWN】向下

ENTER 确认键，短按【ENTER】确认此选项



标识 作用

E 模拟音频输入

F 模拟音频输出 可输出 PCM2.0

G SPDIF 使用同轴线接入，可输出 DTS/杜比 5.1

H 红外扩展，使用标配的红外线接入，可实现红外接收端的扩展

I 网口 可连接电脑、路由器等设备，支持 TCP/IP、Telnet、HTTP 网络协议

J INPUT 输入 1--4 通道

K OUTPUT 输入 1--4 通道

L RS232 串口

M DC 12V 电源接口

N 接地螺丝



红外遥控说明

遥控器图示



遥控器各键说明



OSD 说明

MAIN——主菜单

主菜单：主菜单一共分为 5 个模块，分别是 Output、Input、Setup、Preset、Info，每个模块后面有多个

子菜单，需要对应设置。

1.1 Output——输出设置

Output 界面有五个子菜单：output1~4 + all，用于单独或全部输出设置，每个通道里面都

包括 4 个功能项，分别是 Video、Audio、Power、HDCP。

1.1.1 Output Video 输出视频设置

设置每一个Video或Audio都需要对应Output通道，Video有 7个功能项：Control、Format、
Coord、PIP、Wall、Rotate、Image。

Control：对输出视频进行调控，包括视频源开关、切换以及测试模式输出等

Format：主要用于设置输出视频格式，如分辨率、色彩空间等

Coord：对视频画面进行剪切缩放设置

PIP：视频画面有重叠时可调整画面层，如将 output1 设置为 layer1，output1 始终位于

顶层不会被遮挡

Wall：自定义墙的划分模式

Main >
1 / 5
Output >
Input >
Setup >
Preset >
Info >

1 / 5
Output 1 >
Output 2 >
Output 3 >
Output 4 >
All >

Main > Output >
1 / 5
Output1 >
Output2 >
Output3 >
Output4 >
All >

1 / 4
Video >
Audio >
Power >
HDCP >

图 4- 2 输出设置通道选择



Rotate：任意角度旋转画面

Image：图像设置，如亮度，对比度等。

（1）Control
Control 用来控制每个对应的 Output 通道，包括 7 个功能项：Source、Onoff、Freeze、

Pattern、Genlock、Seamless、Mirror。

1 Source
可以切换任意一路输出到一路输入，或者切换所有输出到同一路输入，默认 4×4 矩阵，

即 4 路输入和 4 路输出一对一输出。

2 Onoff
打开/关闭任意一路输出口视频，或者打开/关闭所有输出口视频；默认情况下为 ON。

Main > Output > Output 1 > Video >
1 / 7
Control >
Format >
Coord >
PIP >
Wall >
>

1 / 7
Source >
Onoff >
Freeze >
Pattern >
Genlock >

Main > Output > Output 1 > Video > Control >
1 / 7
Source >
Onoff >
Freeze >
Pattern >
Genlock >
>

1 / 4
Input 1 - - - - - - - - - - - - - - - - - - - @
Input 2
Input 3
Input 4

Main > Output > Output 1 >
1 / 4
Video >
Audio >
Power >
HDCP >

1 / 7
Control >
Format >
Coord >
PIP >
Wall >

图 4- 3 Output1 视频设置

图 4- 4 Output1 视频控制设置

图 4- 5 输出视频切换信号源



3 Freeze
打开/关闭画面冻结功能，默认情况下为 OFF。

4 Pattern
图案模式能把内置的图像播放到电视上，主要用于一些特殊场合的测试，默认情况下为

Disable。

5 Genlock
Genlock 用于跟随某个输出，默认为 off 状态，输出 1 为灰色不可选中，只能开启 2~4 输

出，开启后切换跟随的输出分辨率会影响其他输出的图像（图像会黑屏一下，并且分辨会以

Main > Output > Output 1 > Video > Control >
2 / 7
Source >
Onoff >
Freeze >
Pattern >
Genlock >
>

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - - @

Main > Output > Output 1 > Video > Control >
3 / 7
Source >
Onoff >
Freeze >
Pattern >
Genlock >
>

1 / 2
Off - - - - - - - - - - - - - - - - - - - - - - @
On

Main > Output > Output 1 > Video > Control >
4 / 7
Source >
Onoff >
Freeze >
Pattern >
Genlock >
>

1 / 16
Disable - - - - - - - - - - - - - - - - - - @
White
Cross
Cross Hatch
H Color Bar

图 4- 6 输出视频开关

图 4- 7 画面冻结开关

图 4- 8 输出内置图案



跟随的输出为准，不可更改）。

6 Seamless
开启或者关闭无缝模式，默认情况下为 ON。

7 Mirror
画面镜像，可以实现左右镜像，上下镜像。X 表示左右镜像，Y 表示上下镜像，默认是

关闭，一共可以选择 Windows、Crop、Zoom三个选项，分别对应 Crop、Zoom 镜像，Windows
则表示当前窗口镜像。默认情况下为 Disable。

Main > Output > Output 1 > Video >

Control >6 / 7
Onoff >
Freeze >
Pattern >
Genlock >
Seamless >

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - @

Main > Output > Output 1 > Video > Control >
5 / 7
Source >
Onoff >
Freeze >
Pattern >
Genlock >

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - @

Main > Output > Output 1 > Video > Control >
7 / 7
Onoff >
Freeze >
Pattern >
Genlock >
Mirror >

1 / 2
X >
Y >

图 4- 9 Genlock 功能

图 4- 10 无缝模式开关界面

图 4- 11 选择输出 1 画面镜像



（2） Format
Format可以设置输出分辨率的格式，该功能可以强制输出分辨率格式，但是不能提供升

级画质。选择 Input 模式会开启跟随输入分辨率，使用矩阵切换时候不能无缝，除非信号源

给的分辨率都是一样的格式并且不带 HDR。

1 Resolution
输出分辨率可以选择预设的分辨率（Default）也可以用户进行自定义，自定义包括自行

设置分辨率（User）、自动/手动跟随输入源（Source）、跟随 Sink 等。

名称 分辨率格式

Defult1 4K@60
Defult2 4K@30
Defult3 1080p60
Defult4 720p60

表 4- 1 默认分辨率表

. . .> > Video > Control > Mirror >
1 / 2
X >
Y >

1 / 4
Disable - - - - - - - - - - - - - - - - - - @
Windows
CROP
ZOOM

Main > Output > Output 1 > Video >
2 / 7
Control >
Format >
Coord >
PIP >
Wall >
>

1 / 4
Resolution >
Color >
Deep >
Rang >

图 4- 12 输出图像左右镜像设置

图 4- 13 输出视频格式



2 Color、deep、Range

Main > Output > Output 1 > Video > Format
1 / 4
Resolution >
Color >
Deep >
Rang >

1 / 19
Default 1- - - - - - - - - - - - - - - - - @
Default 2
Default 3
Default 4
User 1

Main > Output > Output 1 > Video > Format
2 / 4
Resolution >
Color >
Deep >
Rang >

1 / 4
RGB - - -- - - - - - - - - - - - - - - - - @
YCbCr444
YCbCr422
YCbCr420

Main > Output > Output 1 > Video > Format
3 / 4
Resolution >
Color >
Deep >
Rang >

1 / 3
08 Bit - - - - - - - - - - - - - - - - - - - @
10 Bit
12Bit

Main > Output > Output 1 > Video > Format
4 / 4
Resolution >
Color >
Deep >
Rang >

1 / 2
Limit - - - - - - - - - - - - - - - - - - - - @
Full

图 4- 14 输出视频分辨率选择

图 4- 15 色彩空间选择

图 4- 16 色深选择

图 4- 17 色彩范围选择



（3）Coord
Coord 主要用于设置图像的坐标参数，按类型分为 4 种，分别是 Coord、Zoom、Offset

和 Gap。该功能可以实现画面分割、视频拼墙功能的参数调整，以下为默认值：

Crop 和 Zoom分别实现画面的剪切和缩放

Crop 起点：CropX0=0、CropY0=0，Crop终点：CropY1=6000、CropX1=6000
Zoom 起点：ZoomX0=0、ZoomY0=0，Zoom 终点：ZoomX1=6000、ZoomY1=6000
Offset和 Gap 能够在拼墙时实现微调，去除框线挡住部分，使拼墙画面更加紧密流畅

Offset：Offeset U=0、Offeset D=0、Offeset L=0、Offeset R=0
Gap：GapX=0、GapY=0

（4）PIP
PIP 功能主要用于图层的优先级，默认每个输出都有四个图层，在画面分割模式下可

以把图层顺序改变，每个 layer 后面都能选择 Output。Status 可以选择开启/关闭该功能

（5）Wall
Wall 功能用于设置电视的坐标位置，默认是按照矩阵的丝印标注顺序。设置 Coord x，

y 坐标 + Width，Height 参数，即可完成拼墙。Coord 表示的是电视在拼墙位置中的实际坐

标，Width，Height 则表示拼墙数量

Main > Output > Output 1 > Video >
3 / 7
Control >
Format >
Coord >
PIP >
Wall >
>

1 / 14
Crop X0 >
Crop Y0 >
Crop X1 >
Crop Y1 >
ZOOM X0 >

Main > Output > Output 1 > Video >
4 / 7
Control >
Format >
Coord >
PIP >
Wall >
>

1 / 5
Status >
Layer 1 : Top >
Layer 2 >
Layer 3 >
Layer 4 : Bottom >

图 4- 18 选择输出图像坐标

图 4- 19 选择输出图层



（6）Rotate

目前仅支持输出 1 画面旋转，其他输出都是灰色状态不可选中，开启该功能后，输出 2、
3、4 处于无图像状态，Rotate 目录下包括旋转角度，旋转目标，以及剪切旋转对象。

Main > Output > Output 1 > Video >
5 / 7/
Control >
Format >
Coord >
PIP >
Wall >
>

1 / 4
Coord X >
Coord Y >
Width >
Height >

Main > Output > Output 1 > Video >
1 / 4
Coord X >
Coord Y >
Width >
Height >

1 / 9
No.1 - - - - - - - - - - - - - - - - - - - - @
No.2
No.3
No.4
No.5

Main > Output > Output 1 > Video >
3 / 4
Coord X >
Coord Y >
Width >
Height >

1 / 10
Auto - - - - - - - - - - - - - - - - - - - - @
1 Unit
2 Unit
3 Unit
4 Unit

图 4- 20 选择输出 1 拼墙

图 4- 21 选择输出 1 电视对应横坐标

图 4- 22 选择以输出 1 为起点拼墙



（7） Image
用于设置输出图像的参数调整，一个有四个参数：hue（色度）、Saturation（饱和度）、

brightness（亮度）、contrast（对比度），参数范围 0~256，默认值 128。

1.1.2 Output: Audio 音频输出设置

Audio 音频控制界面有 4 个功能项：HDMI Onoff、HDMI SRC、DEC Onoff、DEC SRC，可以

实现关闭 HDMI 输出音频，音频的声音切换，关闭音频分离、音频分离切换到其他信号源等

等。

Main > Output > Output 1 > Video > Control >
6 / 7
Format >
Coord >
PIP >
Wall >
Rotate >

1 / 10
Degree >
Target >
CROP X0 >
CROP Y0 >
CROP X0 >

Main > Output > Output 1 > Video >
7 / 7
Format >
Coord >
PIP >
Wall >
Image >

1 / 4
Hue >
Saturation >
Brightness >
Contrast >

Main > Output > Output 1 > Audio >
2 / 4
Video >
Audio >
Power >
HDCP >

1 / 4
HDMI Onoff >
HDMI SRC >
DEC Onoff >
DEC SRC >

图 4- 23 输出 1 画面旋转

图 4- 24 输出 1 图像设置

图 4- 25 输出 1 音频界面



（1）HDMI Onoff
HDMI Onoff 可以实现 HDMI 输出音频开关，点击 on 开启音频，电视正常出声音，点

击 off关闭声音，电视只有图像没有声音。

（2）HDMI SRC

HDMI SRC可实现切换到不同输入的音源，支持切换到HDMI输入 1~4，模拟音频嵌入 1~4，
其中 Follow HDMI 表示跟随对应的输入；Follow DIGI 表示对应的嵌入，即跟随矩阵切换的输

入。不切换其他信号源的音频，默认跟随 HDMI。

（3）DEC Onoff

DEC Onoff可以实现音频分离开关，点击 On开启音频，音频分离正常出声音，点击 Off
关闭声音，默认 On 开启。

Main > Output > Output 1 > Audio >
1 / 4
HDMI Onoff >
HDMI SRC >
DEC Onoff >
DEC SRC >

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - @

Main > Output > Output 1 > Audio >
2 / 4
HDMI Onoff >
HDMI SRC >
DEC Onoff >
DEC SRC >

1 / 10
HDMI 1 - - - - - - - - - - - - - - - - - - @
HDMI 2
HDMI 3
HDMI 4
Follow HDMI

Main > Output > Output 1 > Audio >
3 / 4
HDMI Onoff >
HDMI SRC >
DEC Onoff >
DEC SRC >

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - @

图 4- 26 选择输出 1HDMI 音频开关

图 4- 27 选择输出 1HDMI 音频切换

图 4- 28 选择输出 1 音频分离开关



（4）DEC SRC
DEC SRC 可实现音频分离切换到不同输入的信号源，支持切换到 HDMI 输入 1~4，其中

Follow HDMI 表示跟随对应的输入；默认 Follow HDMI。

1.1.3 Output: Power 电源开关设置

Power 功能主要用于关闭 HDMI 输出 5V，与 Onoff 功能不一样，Onoff 关闭之后还有一

个蓝屏状态图像，Power 关闭后，图像就会完全关闭，默认 On 开启。

1.1.4 Output: HDCP 设置（暂未实装）

暂未实装

Main > Output > Output 1 > Audio >
4 / 4
HDMI Onoff >
HDMI SRC >
DEC Onoff >
DEC SRC >

1 / 10
HDMI 1 - - - - - - - - - - - - - - - - - - @
HDMI 2
HDMI 3
HDMI 4
Follow HDMI

Main > Output > Output 1 >
3 / 4
Video >
Audio >
Power >
HDCP >

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - @

暂未实装

暂未实装 暂未实装

图 4- 29 选择输出 1 音频分离切换

图 4- 30 开关 HDMI 输出 5V

图 4- 31 暂未实装





1.2 Input——输入设置

Input 界面有五个子菜单：Input1~4 + all，用于单独或全部输出设置，每个通道里面都包

括 4 个功能项，分别是 Video、Audio、EDID、HDCP

1.2.1 Input: Video 输入视频设置

Video 能够实现输入通道的开关，当输入选择 Off 后，所有的输出对应这个输入都会

无图像，选择 On 就正常开启，Pattern 可提供内置图像，选择内置的 pattern 后会替换输

入的信号源的图像。

图 4- 32 Input 功能菜单选择

图 4- 33 输入通道选择 Input1

图 4- 34 输入 1 视频设置

Main >
2 / 5
Output >
Input >
Setup >
Preset >
Info >

1 / 5 >
Input 1 >
Input 2 >
Input 3 >
Input 4 >
All >

Main > Input >
1 / 5
Input 1 >
Input 2 >
Input 3 >
Input 4 >
All >

1 / 4
Video >
Audio >
EDID >
HDCP >

Main > Input > Input 1 >
1 / 4
Video >
Audio >
EDID >
HDCP >

1 / 2
Onoff >
Pattern >



1.2.2 Input: Audio 输入音频设置

音频延时设置参数范围（0~50，auto），默认为 Auto。

1.2.3 Input: EDID 输入 EDID 设置

EDID 设置界面可以设置每个输入口的 EDID，可以选择复制 EDID 和自定义 EDID 两种模

式，复制 EDID 包括默认 EDID、用户 EDID、RX EDID、TXEDID、Temp 五种；默认为 复制模

式下的 Default1。在复制 EDID 时接入后不断电情况下会暂时存放上次电视 EDID，接入新的

电视会更新。

图 4- 35 选择输入 1 内置图像

图 4- 36 输入 1 音频延迟设置

图 4- 37 EDID 设置

Main > Input > Input 1 > Video
2 / 2
Onoff >
Pattern >

1 / 10
Disable- - - - - - - - - - - - - - - - - - -@
Window
HRamp
VRamp
HGray

Main > Input > Input 1 >
2 / 4
Video >
Audio >
EDID >
HDCP >

1 / 1
Delay >

Main > Input > Input 1 >
3 / 4
Video >
Audio >
EDID >
HDCP >

1 / 2
Copy >
Modify >



图 4- 38 复制 EDID

图 4- 39 复制 EDID 内容查看

图 4- 40 选择自定义 EDID

Main > Input > Input 1 > EDID
1 / 2
Copy >
Modify >

1 / 17
Default 1- - - - - - - - - - - - - - - - - - @
Default 2
Default 3
Default 4
User 1

Main > Input > Input 1 > EDID > Copy
1 / 17
Default 1 @
Default 2
Default 3
Default 4
User 1

Name : XXX-1234
FMT. : 10962160P60
Color : 444 HLG
Audio : LPCM-2 192KHz

Main > Input > Input 1 > EDID
2 / 2
Copy >
Modify >

1 / 17
Default 1- - - - - - - - - - - - - - - - - - @
Default 2
Default 3
Default 4
User 1



1.3 Input: HDCP 输入 HDCP 设置（暂未实装）

暂未实装

图 4- 42 开启或关闭输入 HDR、3D、NPCM、MultiCH

图 4- 41 自定义 EDID

图 4- 43 暂未实装

Main > Input > Input 1 > EDID > Modify >

>Default 1 @
Default 2
Default 3
Default 4
User 1

1 / 4
Video HDR >
Video 3D >
Audio NPCM >
Audio MultiCH >

Main > Input > Input 1 > EDID > Modify >

>1 / 4
Video HDR >
Video 3D >
Audio NPCM >
Audio MultiCH >

2 / 2
Off
On - - - - - - - - - - - - - - - - - - - - - @

暂未实装

暂未实装 暂未实装



1.4 Setup——系统设置

系统设置界面可以设置 Network、RS-232、LCD、OSD、MENU、UserEDID、Auth、System

1.4.1 Setup: Network

网络可以设置 DHCP、IP、Mask、Gateway、Port、Mac，其中 Mac 地址不能更改，默认

IP 地址：192.168.1.200

（1）DHCP
可以选择开启或关闭 DHCP

图 4- 44 设置界面

图 4- 45 Network 设置

图 4- 46 DHCP 设置

Main >
3 / 5
Output >
Input >
Setup >
Preset >
Info >

1 / 8 >
Network >
RS-232 >
LCD >
OSD >
Menu >

Main > Setup >
1 / 8
Network >
RS-232 >
LCD >
OSD >
Menu >
System >

1 / 7
DHCP >
IP >
MASK >
Gateway >
Port >

Main > Setup > Network
1 / 7
DHCP >
IP >
MASK >
Gateway >
Port >

1 / 2
No- - - - -- - - - - - - - - - - - - - - - - - @
Yes



（2） IP/MASK/Gateway
可以选择输入 IP、MASK、Gateway

（3）Port

1 选择 TCP 和 UDP

2 查看 TCP

图 4- 47 IP/MASK/Gateway 设置

图 4- 48 Network port 设置

图 4- 49 TCP 选择

Main > Setup > Network
2 / 7
DHCP >
IP >
MASK >
Gateway >
Port >

1 / 4
Part 0 >
Part 1 >
Part 2 >
Part 3 >

Main > Setup > Network
5 / 7
DHCP >
IP >
MASK >
Gateway >
Port >

1 / 3
TCP >
UDP >
Telnet >

Main > Setup > Network > Port
1 / 3
TCP >
UDP >
Telnet >

8000/ 65534
4996
4997
4998
4999
8000- - - - - - - - - - - - - - - - - - - - - @



3 查看 UDP

4 查看 Telnet

1.4.2 Setup: RES-232
默认不能更改 Data、Stop、Parity 参数，只能更改 Baud 参数，Baud 默认 115200；其它

参数需要发指令开启读写权限才能更改，默认不开放

图 4- 50 UDP 选择

图 4- 52 选择 RES-232

图 4- 51 查看 Telnet

Main > Setup > Network > Port
2 / 3
TCP >
UDP >
Telnet >

8000/ 65534
4996
4997
4998
4999
8000- - - - - - - - - - - - - - - - - - - - - @

Main > Setup > Network > Port
3 / 3
TCP >
UDP >
Telnet >

23 / 65534
19
20
21
22
23 - - - - - - - - - - - - - - - - - - - - - - @

Main > Setup >
2 / 8
Network >
RS-232 >
LCD >
OSD >
Menu >
System >

1 / 4
Baud >
Data >
Stop >
Parity >



1.4.3 Setup：LCD
调整 LCD 显示屏，Bright 亮度一共 9 个等级，常亮时间可调整

1.4.4 Setup: OSD
OSD 共分为 Time、Menu、Info、Background 四个功能选项， Time 表示 OSD 在设备开机

后运行时间，Menu 表示菜单映射到电视，Info音视频信息显示时间。设置为 0 秒时候关闭

OSD 显示，默认 Time 为 Endless，Menu 为 30 秒，Info为 3 秒，Background 为背景颜色，可

调节

图 4- 53 查看 RES-232 信息

图 4- 55 OSD 设置

Main > Setup > RS-232
1 / 4
Baud >
Data >
Stop >
Parity >

6 / 6
9600
19200
38400
57600
115200- - - - - - - - - - - - - - - - - - - @

Main > Setup >
3 / 8
Network >
RS-232 >
LCD >
OSD >
Menu >
System >

1 / 2
Bright >
Timer >

Main > Setup >
4 / 8
Network >
RS-232 >
LCD >
OSD >
Menu >
System >

1 / 4
Time >
Menu >
Info >
Background >

图 4- 54 LCD 显示屏设置



1.4.5 Setup: Menu
Timer 表示 Menu 返回到通道界面的时间，默认是 30 秒，Select Run 表示最后一级子菜

单是否开启确认按键，设置为 Disable 则需要按下 Enter 或 OK 才能生效，Enable 则无需按

Enter 或 OK，直接生效。

图 4- 56 OSD 背景颜色设置

图 4- 57 OSD 背景颜色详细设置

图 4- 58 菜单设置

Main > Setup > OSD >
4 / 4
Time >
Menu >
Info >
Background >

1 / 4
Red >
Green >
Blue >
All >

Main > Setup > OSD > Background >
1 / 4
Red >
Green >
Blue >
All

44 / 256
39
40
41
42
43 - - - - - - - - - - - - - - - - - - - - - - @

Main > Setup >
5 / 8
Network >
RS-232 >
LCD >
OSD >
Menu >

1 / 2
Timer >
SelectRun >



1.4.6 Setup: User EDID
用户 EDID 设置界面可以设置每个输出口的 EDID，可以单独选则也可以全部选择，目前

有四种默认的 EDID （Default1~ Default4）,也可进行用户自定义 EDID

图 4- 59 菜单自动隐身时间设置

图 4- 60 SelectRun 开关设置

Main > Setup > Menu >
1 / 2
Timer >
SelectRun >

5 / 24
3S
5S
10S
20S
30S- - - - - - - - - - - - - - - - - - - - - -@

Main > Setup > Menu >
2 / 2
Timer >
SelectRun >

1 / 2
Disable- - - - - - - - - - - - - - - - - - -@
Enable

Main > Setup >
6 / 8
OSD >
Menu >
User EDID >
Auth >
System >

1 / 5
User EDID1 >
User EDID2 >
User EDID3 >
User EDID4 >
All >

图 4- 61 设置用户 EDID



1.4.7 Setup: System
系统设置包括 Reboot、Power、Factory 三个功能选项，Reboot 表示设备重启、Power 表

示设备睡眠、Factory 表示恢复出厂设置

（1）Reboot
可以选择是否重启设备

图 4- 63 系统设置界面

图 4- 64 重启设备

图 4- 62 设置默认用户 EDID

Main > Setup >UserEDID
1 / 5
User EDID1 >
User EDID2 >
User EDID3 >
User EDID4 >
All >

1 / 17
Default 1- - - - - - - - - - - - - - - - - - @
Default 2
Default 3
Default 4
User 1

Main > Setup >
8 / 8
OSD >
Menu >
User EDID >
Auth >
System >

1 / 3
Reboot >
Power >
Factory >

Main > Setup > system >
1 / 3
Reboot >
Power >
Factory >

1 / 2
No- - - - -- - - - - - - - - - - - - - - - - - @
Yes



（2）Power
Timed off表示定时待机，Timed on 表示定时唤醒，Auto sleep 表示自动休眠

（3） Factory
恢复出厂设置，根据等级决定是否开放权限，目前分为 Guest、Admin、Root 三种等级

1.5 Preset——预设

预设界面可保存当前视频、音频、EDID、系统设置等，支持 20 多个不同的场景，可通

过网页、指令、面板修改与调用场景预设。场景保存有设备的全部音视频配置信息（input、
output 里面的设置项都包含）。场景可以改名，默认名字是和出厂的图像配置关联的，用户

保存了新的场景进去后，可以改名（改名后菜单里面看到的就是新的名字）。

默认的预设与出厂设置一致一共有四个参数选项，Clear、Save、Call、Demo。Call 表示

调用场景，save表示保存当前场景（可覆盖），clear 表示恢复为默认场景，demo 表示演示

模式，会根据场景顺序轮播

图 4- 65 定时待机与唤醒以及自动休眠

图 4- 66 恢复出厂设置

Main > Setup > system >
2 / 3
Reboot >
Power >
Factory >

1 / 3
Time Off >
Time ON >
Auto Sleep >

Main > Setup > system >
3 / 3
Reboot >
Power >
Factory >

1 / 2
LV0 : Guest >
LV1 : Admin >
LV2 : Root >



1.5.1 Clear：恢复默认场景设置

表示把选中的场景数据恢复到出厂的默认值

1.5.2 Save：保存场景

表示把设备目前的运行快照，保存到选中的场景。

图 4- 67 预设设置界面

图 4- 68 恢复默认场景设置

图 4- 69 保存场景

Main >
4 / 5
Output >
Input >
Setup >
Preset >
Info >

1 / 4
Clear >
Save >
Call >
Demo >

Main > Preset >
1 / 4
Clear >
Save >
Call >
Demo >

1 / 23
S : P2P - - - - - - - - - - - - - - - - - - - @
W: 2×2
W: 1×2
W: 1×2 1×2
W: 1×3

Main > Preset >
2 / 4
Clear >
Save >
Call >
Demo >

1 / 23
S : P2P - - - - - - - - - - - - - - - - - - - @
W: 2×2
W: 1×2
W: 1×2 1×2
W: 1×3



1.5.3 Call：调用场景

表示把选中的场景调用出来运行。

1.5.4 Demo：演示模式

表示定时 call 已经加入到轮播队列中的场景，Timer 可以设置轮播的时间，默认 Endless，
最短为 3 秒，Select 可以选择轮播是否执行该场景，设置为 Yes 表示轮播会播放此项，反之

跳过此项轮播。

Timer 表示每一个预设场景的展示时间。

图 4- 70 调用场景

图 4- 71 演示模式设置界面

图 4- 72 轮播时间设置

Main > Preset >
3 / 4
Clear >
Save >
Call >
Demo >

1 / 23
S : P2P - - - - - - - - - - - - - - - - - - - @
W: 2×2
W: 1×2
W: 1×2 1×2
W: 1×3

Main > Preset >
4 / 4
Clear >
Save >
Call >
Demo >

1 / 3
Timer >
Select >
Random >

Main > Preset > Demo >
1 / 3
Timer >
Select >
Random >

1 / 26
1 S
2 S
3 S
5 S
10S



Random 表示随机选择场景进行轮播

1.6 Info——信息

查看 Input、Output、System、LOG 相关信息。

1.6.1 Input Info
查看输入信号相关信息

图 4- 73 轮播场景选择

图 4- 74 随机轮播

图 4- 75 信息界面

Main > Preset > Demo >
2 / 3
Timer >
Select >
Random >

1 / 23
S : P2P
W: 2×2
W: 1×2
W: 1×2 1×2
W: 1×3

Main > Preset > Demo >
3 / 3
Timer >
Select >
Random >

1 / 2
No- - - - -- - - - - - - - - - - - - - - - - - @
Yes

Main >
5 / 5
Output >
Input >
Setup >
Preset >
Info >

1 / 3
Input >
Output >
System >



图 4- 76 选择查看输入通道

图 4- 77 查看输入信号详细信息

图 4- 78 输入未连接（未输入信号）

Main > Info >
1 / 3
Input >
Output >
System >

1 / 4
Input 1 >
Input 2 >
Input 3 >
Input 4 >

Main > Info > Input
1 / 4
Input 1 >
Input 2 >
Input 3 >
Input 4 >

Source Info :
Link : Connect
FMT. : 3840×2160P60
Color : 420 10B SDR
Audio : PCM-2 48K 24B
HDCP : HDCP2.2

Main > Info >
1 / 4
Input 1 >
Input 2 >
Input 3 >
Input 4 >

Source Info :
Link : Unconnect



1.6.2 Output Info

查看输出信号相关信息

图 4- 79 选择查看输出通道

图 4- 80 查看输出通道信号详细信息

图 4- 81 输出未连接

Main > Info >
2 / 3
Input >
Output >
System >

1 / 4
Output 1 >
Output 2 >
Output 3 >
Output 4 >

Main > Info >
1 / 4
Output 1 >
Output 2 >
Output 3 >
Output 4 >

Sink Info :
Link : TCL-0963
FMT. : 4096×2160P60
Color : 444 HLG
Audio : DTSHD-8 192KHz
HDCP : HDCP2.2

Main > Info >
1 / 4
Output 1 >
Output 2 >
Output 3 >
Output 4 >

Sink Info :
Link : Unconnect



1.6.3 System Info
查看系统信息。

图 4- 82 查看系统信息界面

图 4- 83 查看设备信息界面

图 4- 84 查看版本信息

Main > Info >
3 / 3
Input >
Output >
System >
Log >

1 / 3
Device >
Version >
Network >

Main > Info > System
1 / 3
Device >
Versions >
Network >

Device Info :
Co. : XXX
Type : XXX
Web : www.xxxxx.com
UID : 73D88C37

Main > Info > System
2 / 3
Device >
Versions >
Network >

Versions Info :
MCU : V0.0.7
Web : Undefine
Data : 2022/11/22
Time : 13:44:38



图 4- 85 查看网络信息

Main > Info > System
3 / 3
Device >
Versions >
Network >

Network Info :
DHCP : Off
IP : 192.168.1.200
MASK : 255.255.255.0
GW : 192.168.1.1
MAC : 0008-DC98-8C37



2 网页控制

主机能够通过 TCP/IP 网口与控制设备相连（如：PC），可通过 GUI 人机交互式界面控

制，支持一对一、多对一等客户端控制，在使用网页控制时推荐使用 Google、Firefox 浏

览器。

主机与电脑通过 TCP/IP 网口连接时，主机与控制电脑网段一致时。直接相连可进行控

制；网段不一致时，需更改控制电脑网段与主机网段一致

网页默认 IP 地址：192.168.1.200

MASK：255.255.255.0

GW：192.168.1.1



图 5- 1 IP 地址设置

IP 地址设置完成后，进入浏览器输入设备 IP 地址，输入账号与密码（管理员账号和密码：

admin，游客账号与密码：guest）登录即可进入网页控制界面



图 5- 2 网页登录界面

2.1 网页简介

① 网页控制支持视频切换、分辨率设置、调用预设、音视频控制、EDID 管理、查看设

备状态等功能

② 网页控制中输入框仅支持数字、字母、下划线

③ 设备状态在接入设备后会进行更新

2.2 Fast Setting——快速设置

Fast Setting 界面包括 Matrix、Preset 和 Status 三部分

Matrix 部分能够自由进行视频切换，Preset 部分能够调用预设场景，Status 部分查看输

入输出信息

图 5- 3 网页快速设置



2.3 Basic Setting——基础设置

Basic Setting 包括 Output、Input 和 Preset 三部分

Output 部分进行输出设置，Input 部分进行输入设置，Preset 部分进行预设场景设置

图 5- 4 网页基础设置

2.3.1 输出部分设置

输出部分包括 Test Pattern 输出、开关画面、开关音频、切换视频、切换分辨率功能。

Test Pattern 输出可选模式：Disable、White、Cross、CrossCatch、HClolorBar、HGray0、
WhiteWindow、HGray1、HRamp、VRamp、Diagonal、Red、Green、Blue、SDI、Ycbcr420。

图 5- 5 网页输出 Test Pattern

输出画面可在四个输入（Input 1~ Input4）中任意切换。



图 5- 6 网页切换视频

输出音频能够在四个 HDMI 输入（HDMI1~ HDMI4）和四个模拟音频输入（DIG1~ DIG4）
中任意切换,其中 Follow HDMI 表示音频跟随对应的输入视频，Follow DIGI 表示音频跟随对应

的输入模拟音频。

图 5- 7 网页切换音频

分辨率切换包括常用的 4K60、4K30、1080P60、720P60 外，用户还可以自定义分辨率，

或者是输出分辨率跟随输入（Source1~ Source4），或输出分辨率跟随显示设备（Sink1~Sink4），
SourceAuto 表示自动跟随当前输入源分辨率，SinkAuto 表示跟随自动当前显示设备分辨率。

图 5- 8 网页设置输出分辨率



2.3.2 输入部分设置

输入部分包括 Test Pattern 输出、开关画面、开关音频、设置 EDID。
Test Pattern 输出可选模式：Disable、Window、HRamp、VRamp、HGray、VGray、HColprBar、

VColprBar、MovingSqueare、MovingCrossBar。

图 5- 9 网页输出 Input Test Pattern

EDID 设置可选择默认 EDID（Default1~ Default4）、用户自定义（User1~User4），使用

RX EDID（RX1~RX4）、使用 TX EDID（TX1~TX4）。

图 5- 10 网页选择输入 EDID

2.3.3 预设部分设置

预设部分能够使用系统默认的 23 种场景，也能自定义场景并保存。在自定义场景时，

调整好需要的模式，分辨率等，点击 Save 即可保存到 Preset 中。自定义的场景会覆盖掉默

认场景，如果需要恢复默认场景只需要点击该场景，然后点击 Clear，即可恢复默认场景。



图 5- 11 网页预设切换

2.4 Advanced Setting——高级设置

高级设置包括自定义 EDID和画面调整部分

图 5- 12 网页高级设置

2.4.1 EDID 设置

EDID 设置包括导入 EDID 和导出 EDID。EDID 能够从默认值（Default1~Default4）、用户

自定义值（User1~User4）、输出口读取的值（Output1~ Output4）或者 EDID 文件中读取，

然后储存到用户自定义值（User1~User4）中。反之，也能将选项中的 EDID 导出。



图 5- 13 网页复制 EDID 选项

图 5- 14 EDID 可复制到 User 中

2.4.2 Coord设置

画面调整包括 Crop（画面剪切）和 Zoom（画面缩放），有效数值范围为 0~6000。
默认数值如下图所示。

图 5- 15 网页剪切缩放画面

2.5 System Setting
系统设置包括 Network（网络设置）、Account（账户设置）、System Info（系统信息）、

System Config
(系统配置)、Import（网页升级）部分。

Network 默认设置如图所示，DHCP 可选择开启或关闭，主机名称在 Host Name 处更改。

Account可自定义登录用户名与密码

System Info展示系统相关信息

System Config 包括 Standby（待机）、Reboot(重启)、Factory Run（恢复出厂设置）、以

及 Factory User



（用户恢复出厂设置）

Import 能够进行网页升级，点击 browse 选择升级文件，再选择端口 C0，点击 Apply 即
可进行升级

图 5- 16 网页系统设置



3 场景效果

支持无缝模式、多种布局,支持通过上位机或者 TCP/IP 自定义窗口大小及位置；以下为

预制的可快速选择的几种模式：

3.1 Multiview(画面分割) 功能

图 6- 1 M-2×2

图 6- 2 M-3×1 L



图 6- 3 3×1 U

图 6-4 M-3×1 R



图 6- 5 M-3×1 D

图 6- 6 M-1+234 A



图 6- 7 M-1+2 1+3 1+4 A

图 6- 8 M-1+2 3+4 A



图 6- 9 M-1+34 2+34 A

图 6- 10 M-2x1+34 A



图 6- 11 M-2x1+3 2x1+4 A

图 6- 12 POP



3.2 Video Wall功能

支持多种布局,支持多种非标准格式分辨率信号输入；

图 6- 13 W-2x2

图 6- 14 W-1×2



图 6- 15 W-1x2 1x2

图 6- 16 W-1x3

图 6- 17 W-1x4



图 6- 18 W-2x1

图 6- 19 W-2x1 2x1



图 6- 20 W-4x1



4 其他

4.1 如何改变 Multiview中场景效果的图层顺序

例：将图 7-1 效果改变为 图 7-2 效果

图 7- 1

图 7- 2

操作说明：

1 按照如下步骤操作到达对应子项

【MAIN】->【Output】->【Output 1】->【Video】->【PIP】

2 启用 Status 项，layer 生效

【Status】->【On】

3 选择对应的 layer 层

【Output1】->【Layer】



【Output1】->【Layer】

【Output1】->【Layer】

【Output1】->【Layer】

注意：一个 layer 只能选择一个 output，而且不能重复，否则不生效

4.2 如何裁剪与缩放画面

例：将图 7-3 裁剪并缩小为 7-4

操作说明：该例图像为 Output1 输出图像，图中蓝色表示 Crop 坐标,Crop 参数能够剪切

画面，黄色表示 Zoom 坐标，Zoom 参数可以缩放画面。

(0,0)
(500,800)

(3000, 0)
(2500,4500)

(0,0)
(0,0)

(6000,6000)
(6000,6000)

图 7- 3

图 7- 4



方法一：OSD 操作

1 按照如下步骤操作到达对应子项

【MAIN】->【Output】->【Output 1】->【Video】->【Coord】

2 调整 Crop 和 Zoom 参数

【Crop X0】->【0】

【Crop Y0】->【0】

【Crop X1】->【3000】

【Crop Y1】->【0】

【Zoom X0】->【500】

【Zoom Y0】->【800】

【Zoom X1】->【2500】

【Zoom Y1】->【4500】

方法二：网页操作

在网页上直接修改 Crop和 Zoom 参数

图 7- 5

注意：默认参数

CropX0=0、CropY0=0， CropY1=6000、CropX1=6000
ZoomX0=0、ZoomY0=0， ZoomX1=6000、ZoomY1=6000



4.3 如何进行音频矩阵操作

方法一：OSD 操作

例 1：使【HDMI 音频输入 1】输出至【HDMI 音频输出 2】

1 按照如下步骤操作到达对应子项

【MAIN】->【Output】->【Output 2】->【Audio】

2 启用 HDMI Onoff 项，使 HDMI 音频生效

【HDMI Onoff】->【On】

3 选择输出音频

【HDMI SRC】->【HDMI1】

例 2：使【HDMI 输入音频 1】输出至【模拟音频输出 3】

1 按照如下步骤操作到达对应子项

【MAIN】->【Output】->【Output 3】->【Audio】

2 启用 HDMI Onoff 项，使 HDMI 音频生效

【DEC Onoff】->【On】

3 选择输出音频

【DEC SRC】->【HDMI1】

例 3：使【模拟输入音频 2】输出至【HDMI 音频输出 4】

1 按照如下步骤操作到达对应子项

【MAIN】->【Output】->【Output 4】->【Audio】

2 启用 HDMI Onoff 项，使 HDMI 音频生效

【HDMI Onoff】->【On】

3 选择输出音频



【HDMI SRC】->【DIGI2】

例 4：使【模拟输入音频 3】输出至【模拟音频输出 1】

1 按照如下步骤操作到达对应子项

【MAIN】->【Output】->【Output 1】->【Audio】

2 启用 HDMI Onoff 项，使 HDMI 音频生效

【DEC Onoff】->【On】

3 选择输出音频

【DEC SRC】->【DIGI3】

方法一：网页操作，此处仅展示例 1 和例 3

图 7- 6

App 控制：

该矩阵可以支持 APP 控制，IOS 用户可以直接在苹果商店直接搜索 MCS 来下载 APP 使用，安

卓用户可以通过网站进行下载安装。

进入 APP 之后，操作界面和 Web 界面一样。



中控命令

RS232：通过 RS232 串口线连接到控制设备

波特率: 115200（出厂默认值）, N, 8, 1

使用 RS232 直连线

控制指令 功能描述

#ovideo[Y] source=[X]

将输入 [x] 切换到输出[y]

例 1：将输入 2 切换到输出 1，则发送指令：#ovideo0 source=1

例 2：将输入 1 切换到输出 3，则发送指令：#ovideo2 source=0

#preset[X] exe=1

将场景输入输出配置保存到场景 [X]

例 1：将当前配置保存到场景 1，则发送指令：#preset0 exe=1

例 2：将当前配置保存到场景 2，则发送指令：#preset1 exe=1

#preset[X] exe=2

调用场景[Y]里的输入输出配置

例 1：调用已保存的场景 1，则发送指令：#preset0 exe=2

例 2：调用已保存的场景 2，则发送指令：#preset1 exe=2

#network ip=192.168.1.200
设置 IP 地址

设置 IP 地址为 192.168.1.200（默认值）

#power reboot=10000 10S 后重启

#factory lv=0 恢复出厂设置

6.14控制协议 TCP：5000 UDP:4000(以 TCP 为例如下图)

打开 TCP 调试助手，如下图所示：

1.选择协议类型：TCP Client

2.选择服务器 IP 地址：192.168.1.80（这个指矩阵本身的 IP 地址）

3.服务器端口号：5000

4.连接，或断开连接

5.本地主机：192.168.1.22（这个指电脑本身的 IP 地址）

6.填写控制命令（例如：1切所有1ALL.）

7.命令发送

8.确认执行命令反回是否 OK



产品常见故障及注意事项

7.1 常见故障

1. 串口操作失灵，无法操控主机切换

2. 显示设备出现闪屏、花屏、蓝屏、黑屏现象

3. 机箱带有静电现象

4. LAN 控制系统操作不灵

7.2 注意事项

1. 产品出现串口操作失灵，因注意检查控制设备相应的控制软件是否打开，或检查串口线

是否已经损坏

2. 当显示设备出现闪屏、花屏、蓝屏、黑屏现象时，应注意检查以下部位是否出现问题：

（1）检查显示屏是否已经损坏或检查显示屏接口处线缆是否出现松动

（2）检查信号源是否运转正常

（3）检查 HDMI 线缆是否已经损坏

（4）检查各个接头处是否出现松动现象

3. 当出现机箱带静电时，检查电源的接地是否良好，是否采用的同一接地

4. 当 LAN 控制不灵时

（1）检查网线是否已经损坏

（2）水晶头是否损坏

（3）网线与水晶头的连接是否错误

（4）控制软件是否打开或控制软件是否损坏
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